If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox would freeze up and hang when trying to play videos and playing online games

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: shawnangsiowyang, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120413])

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C)
Build Identifier: 

When I try to start a video in youtube and other sites firefox would freeze up and cease to continue. I would not be able to close the window or click on anything else on the window.

It has happened a few times I have tried uninstalling firefox in reinstalling but the problem still persist.

If you would be able to help me fix the bug or advised what else should I do to correct the problem

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.go to http://www.bing.com/videos/watch/video/humpback-whale-swats-diver/puak9kj?from=en-us_msnhp&GT1=42007
3.firefox stops/freezes
Actual Results:  
firefox freezes

Expected Results:  
load video and played
You forgot to include the minimal required information.
Which Firefox version and which Flash version are you using ?
(Reporter)

Comment 2

7 years ago
Version 3.6.6
And the used flash version ?
I can't reproduce this with FF3.6.6 and Shockwave Flash 10.1 r53

Do you get the same freeze in the Firefox safemode http://support.mozilla.com/en-US/kb/Safe+Mode ?

Please create and attach a stacktrace using this instructions if you still get this with the latest Flash version:
https://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg
(Reporter)

Comment 4

7 years ago
Yes it still freeze

Updated

6 years ago
Version: unspecified → 3.6 Branch

Comment 5

6 years ago
Every week 1 or 2 times Firefox completely hangs during watching youtube video.

FF 7.0.1
Flash 11.0.1.152
cant reproduce on latest version of Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday-20120413]
You need to log in before you can comment on or make changes to this bug.