Open Bug 577620 Opened 12 years ago Updated 10 years ago

problem with websites like manga fox

Categories

(Firefox :: General, defect)

3.6 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

UNCONFIRMED

People

(Reporter: ac5vgarrl, Unassigned)

References

(Blocks 1 open bug, )

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

Your browser has problems with all the scripts that advertise at mangafox.com. Mangafox has extensive ads. Some try to upload all sorts of things. The ads help pay for the site and theyI have to use the add on no scripts, which makes your browser dang inconvenient with all the other sites I use. So I use IE to visit Mangafox. I end up having to do extensive work to normalize my computer up to and including reinstalling system software

Reproducible: Sometimes

Steps to Reproduce:
1.just visit and mangafox and read some of their manga any of them will do
2.
3.
Actual Results:  
I am not sure that they install malware, 

Expected Results:  
your browser starts acting up and the computer slows down. Their is a help file that deals with this problem. It says that they don't up load malware but suggests the use of the ad on noscripts when browsing the various manga

I have a new computer with windows 7, the problems were with my Toshiba laptop with xp.
OS: Windows 7 → Windows XP
Group: core-security
Version: unspecified → 3.6 Branch
Reporter, Firefox 4.0.1 has been released, and it features significant improvements over previous releases. Can you please update to Firefox 4.0.1 or later, and retest your bug? Please also create a fresh profile (
http://support.mozilla.com/kb/Managing+profiles), update your plugins (Flash, Java, Quicktime, Reader, etc) and update your graphics driver and Operating system to the latest versions available. 

If you still continue to see this issue, please comment. If you do not, please close this bug as RESOLVED > WORKSFORME

filter: prefirefox4uncobugs
As a Windows user i cant navigate the Internet without an antivirus so here is what i got: avira antivirus personal edition+ad block plus and Mozilla/5.0 (Windows NT 5.1; rv:12.0a2) Gecko/20120307 Firefox/12.0a2.

Navigating the site with or without ad block plus enabled offered me the same stable and normal experience. Some banners appeared when ad block plus was off(that is a normal thing) but nothing more. The antivirus did not report anything. So i was no able to reproduce this. 

Try with a new firefox version and of course check to see if you antivirus is up to date.
You need to log in before you can comment on or make changes to this bug.