bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 545892
8 years ago
8 years ago

People

(Reporter: Jason Murphy, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

went to a site that loaded shockwave, (addictinggames.com and 'rome wars' afterwards noticed that the top bar became a standard blue bar with min/max/close buttons in the default non aero color.  have forced the orange bar into the tab bar, and all tabs are still there, respond to clicks, but are unable to be seen.

Reproducible: Always
What version of shockwave is this? Is it shockwave, or flash?
Version: unspecified → Trunk
(Reporter)

Comment 2

8 years ago
it's the adobe shockwave player that's doing that.  

don't know which of the following that means.. both of those are in about:plugins

Shockwave Flash

    File: NPSWF32.dll
    Version: 10.1.53.64
    Shockwave Flash 10.1 r53

Shockwave for Director

    File: np32dsw.dll
    Version: 11.5.7.609
    Adobe Shockwave for Director Netscape plug-in, version 11.
(Reporter)

Comment 3

8 years ago
Additionally, i do have a userchrome.css to force the orange button onto the tab bar, and to decolorize it, though when i pulled the userchrome.css out, it did similar, slightly different as it locked out the top bar with the firefox orange button, and left tab bar alone.  Appears to be applicable to whatever the top bar of the form is, or it's applicable to whichever the firefox dropdown is located.. i'm not knowledgeable enough to be able to isolate which.
Does this happen in a fresh profile? http://support.mozilla.com/en-US/kb/Managing+profiles
(Reporter)

Comment 5

8 years ago
yes, and thank you for the link, would have been a question had you not done so

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892
You need to log in before you can comment on or make changes to this bug.