allow console to open at the bottom or top of tab

RESOLVED DUPLICATE of bug 577721

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 577721
8 years ago
7 years ago

People

(Reporter: ddahl, Assigned: ddahl)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [console-1])

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Make placement of the console configurable via a pref, right and left sides may sound a bit strange, but, widescreens are commonplace these days.
(Assignee)

Updated

8 years ago
Blocks: 529086
(Assignee)

Updated

7 years ago
Summary: allow console to open at the bottom, right or left of the tab → allow console to open at the bottom or top of tab
Whiteboard: [console-1]
(Assignee)

Updated

7 years ago
Assignee: nobody → ddahl
(Assignee)

Comment 1

7 years ago
Created attachment 520776 [details] [diff] [review]
v 0.2 Position console above or below content window

tests forthcoming
Attachment #520776 - Flags: feedback?
(Assignee)

Updated

7 years ago
Attachment #520776 - Flags: feedback? → feedback?(rcampbell)
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577721
(Assignee)

Updated

7 years ago
Attachment #520776 - Flags: feedback?(rcampbell)
You need to log in before you can comment on or make changes to this bug.