Bookmarks button part of bookmarks toolbar items; should have a separate toolbar item

RESOLVED DUPLICATE of bug 574511

Status

()

RESOLVED DUPLICATE of bug 574511
8 years ago
8 years ago

People

(Reporter: josh, Unassigned)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Running 4.0b1, I noticed a new "Bookmarks" button next to my bookmarks toolbar items.  Not wanting this button (since I use the awesomebar for all other bookmarks), I naturally tried to customize the toolbars, expecting to simply remove it.  However, the button appears as part of the bookmarks toolbar items, and follows them wherever they go, making it apparently impossible to remove without resorting to something like userChrome.css.  (See http://forums.mozillazine.org/viewtopic.php?f=38&t=1941455&sid=6fa1ca30d89fbcc92d35824ea94e91cc for an example of someone else wanting exactly that and having to resort to userChrome.css.)

Please make the "Bookmarks" button on the bookmarks toolbar a separate toolbar item, allowing customization to remove or relocate it arbitrarily.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 574511
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> *** This bug has been marked as a duplicate of bug 574511 ***

Thanks; evidently I didn't use the right keywords when searching for an existing bug.
You need to log in before you can comment on or make changes to this bug.