Implement "Related Bugs" field for local bugs that are not dependencies

RESOLVED DUPLICATE of bug 537749

Status

()

RESOLVED DUPLICATE of bug 537749
9 years ago
9 years ago

People

(Reporter: bugzilla2007, Unassigned)

Tracking

Details

STR

1 want to create a local link (within a bugzilla installation like bmo) to a bug that is neither dependent nor blocking, yet it is related
2 look for a suitable field with respective functionality


Actual:

We don't have such a field with good functionality.

a) According to definition, we can't use "See also", which is for "bugs in other installations" - so it's NOT for adding local bugs. Besides, "see also" doesn't (yet) have all the benefits that we currently have in Depends-on and Blocks fields (simple input: just bug numbers, automatically add symmetric link on target bug, intelligent output parsing with tooltip status info etc.)

b) "Related bugs" field is really a variant that should be both visually and logically related to similar fields like "depends on" and "blocks" - "see also" field is currently both conceptually and visually remote

c) Requirements: Like "depends on" and "blocks", "Related bugs" field should allow for multiple symmetric relationships.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537749
You need to log in before you can comment on or make changes to this bug.