[Plugin Manager] Blue screen when trying to watch a video

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: pourrite, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

This has happened with random flash video since firefox added plugin manager (all versions 3.6 and 4 beta 1)

Once i click on the video to start playing it, i cant do anything (even CTRL+ALT+SUPP) and in few seconds, i got an awful blue screen saying that my computer were in an endless loop, and that there may be a problem with my graphic card driver.  I dont think its a driver problem because i use this driver for 1 year and i havent got other problem like this.

This happens with several videos, but not all videos. If I open it with another web browser, there is no problem to watch it, but each time i try with firefox, i got a blue screen.




Reproducible: Always

Steps to Reproduce:
1.Find a flash video with this bug (i watch something like 10-20 videos a day, and i got this problem everyday)
2.Click on the video to play it

Actual Results:  
blue screen

Expected Results:  
watching a video

i think the problem come from plugin manager, cause this has happened since plugin manager was added to firefox.

Comment 1

8 years ago
Firefox can't cause a blue screen - it is likely the graphics driver as suggested on the blue screen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.