Modal dialog boxes cannot be exited from

RESOLVED DUPLICATE of bug 476541

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 476541
8 years ago
7 years ago

People

(Reporter: Richard Cavell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6

See the attached screenshot. If I attempt to click 'OK' in the upper dialog box, it will not register. If I attempt to click 'Cancel' or 'Save' in the lower dialog box, they will not register. The only solution is to Force Quit Firefox.

Reproducible: Always

Steps to Reproduce:
1. Load any web page.
2. Create a situation in which Firefox will not be able to retrieve that web page again (eg, unplug the Internet cable)
3. Select 'Save as' from the File menu.
Actual Results:  
Two modal dialog boxes that cannot be got rid of

Expected Results:  
Dialog boxes that will receive input
(Reporter)

Comment 1

8 years ago
Created attachment 456755 [details]
Screenshot showing two dialog boxes that will not receive input
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476541
You need to log in before you can comment on or make changes to this bug.