If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 267888
7 years ago
7 years ago

People

(Reporter: Saul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (iPad; U; CPU OS 3_2 like Mac OS X; en-us) AppleWebKit/531.21.10 (KHTML, like Gecko) Version/4.0.4 Mobile/7B367 Safari/531.21.10
Build Identifier: 1.9 beta 1

With Firefox 4.0 beta released, are there any considerations to include the ability to leverage windows group policy to manage settings, extensions, etc?



Reproducible: Always

Comment 1

7 years ago
Firefox 4 should have support for a MSI installer. No current work is being done on the GPO front at this time. I suggest you look into the following extensions. Though they don't directly support Firefox 4 currently.

https://addons.mozilla.org/en-US/firefox/addon/51892/
https://addons.mozilla.org/en-US/firefox/addon/2553/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 267888
You need to log in before you can comment on or make changes to this bug.