"Page bookmarked" pop up window is not resizable; it should be

VERIFIED DUPLICATE of bug 418864

Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 418864
8 years ago
7 years ago

People

(Reporter: Jim McQuaid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

I have a lot of bookmarks and bookmark folders.  Adding a new one is always irritating because the display space allowed to navigate to a folder or subfolder is incredibly small and cannot be expanded.  At my desk, I have a lot of display real estate but I am constrained to looking thru a porthole, scrolling thru a long list of folders.  Feels like it was designed for a phone and never changed.  Please make this window expandable!

Reproducible: Always

Steps to Reproduce:
1.bookmark any page
2.open the scroll bar section
3.grumble that it is still a tiny-teeny window
Actual Results:  
mild frustration

Expected Results:  
drag handle on corner of dialog box / window that allows me to make it much bigger.
Whiteboard: dupeme?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme?
Duplicate of bug: 418864

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.