Closed Bug 578416 Opened 10 years ago Closed 10 years ago

Download would not initiate when trying to download attachments from an email

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 581502

People

(Reporter: yang_danny19, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

After receiving an email with attachment, normally after I click on the file link, a download window would appear. However, with Firefox 4.0 b1, no download windows are initiated regardless how long I wait. (I have tried multiple times)

Reproducible: Always

Steps to Reproduce:
1. Open a Hotmail Email Message like normal
2. Click on the link below "To:"
3. Wait for the download window to appear, but it never does
Actual Results:  
No download window. Firefox does not appear to be int he progress of connecting/running/waiting/etc

Expected Results:  
A download window to appear in a very short amount of time to allow us to download the file clicked.

I have Adblock Plus installed. I have tried disabling this; however, the problem remains.
Duping forward because the other bug is already in the new state, slightly less bugspam.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581502
You need to log in before you can comment on or make changes to this bug.