Use ctypes.libraryName to get the correct platform nss library

RESOLVED DUPLICATE of bug 583209

Status

()

RESOLVED DUPLICATE of bug 583209
9 years ago
4 months ago

People

(Reporter: Mardak, Unassigned)

Tracking

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
We can get rid of the switch statement for each platform and just do ctypes.libraryName("nss3") to append.

mwu says even the android GRE/lib/libnss3.so extra /lib/ might not be necessary... ?
(Reporter)

Updated

9 years ago
Depends on: 513798
Target Milestone: --- → 1.6

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583209
(Assignee)

Updated

4 months ago
Component: Firefox Sync: Crypto → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.