when printing to file (pdf), does not notify of blank filename.

RESOLVED DUPLICATE of bug 485067

Status

()

--
minor
RESOLVED DUPLICATE of bug 485067
9 years ago
9 years ago

People

(Reporter: dvinak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6

Whenever you print to a file (such as a .pdf or .ps) Firefox does not make you specify a filename. Firefox then proceeds to make a file w/ a blank name; which is quote annoying because the file is of course hidden under UNIX/Linux (starts with a ".") This is not a very serious bug as being attentive fixes it; but it should be fixed anyway.

Reproducible: Always

Steps to Reproduce:
(In Firefox)
1.File-->Print
2.Click print to file.
3.Click .pdf radio button.
4.Click print
5.Does not notify (UNIX/Linux) treats as hidden file named .pdf

Actual Results:  
Did not produce warning about blank filename.
No notification about blank filename.

Expected Results:  
Should have showed warning/notification about the blank filename.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485067
Component: Printing: Output → Printing: Setup
QA Contact: printing → printing.setup
You need to log in before you can comment on or make changes to this bug.