Email notifications shouldn't assume a fixed-width font

RESOLVED DUPLICATE of bug 65477

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 65477
8 years ago
8 years ago

People

(Reporter: Justin Lebar (not reading bugmail), Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
(Apologies if this is a dupe.  Seems like it should be, but I couldn't find a bug to dupe against.)

I use an e-mail client which displays all e-mails in a variable-width font.  Unfortunately this doesn't interact well with Bugzilla e-mails, which assume that they're displayed using a fixed-width font.

I bet we can come up with an e-mail format which is readable in both fixed- and variable-width fonts.  But I'm concerned this might break automated bugmail readers.
(Reporter)

Comment 1

8 years ago
For instance, we could re-format this:

          What    |Removed                     |Added
----------------------------------------------------------------------------
          Priority|--                          |P5
            Status|NEW                         |RESOLVED
        Resolution|                            |WONTFIX

as

Added priority: P5
Changed status: NEW -> RESOLVED
Added resolution: WONTFIX

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 65477
(Reporter)

Comment 3

8 years ago
Oh man, I never would have found that one.  Thanks.
You need to log in before you can comment on or make changes to this bug.