Groups of tabs still unavailbale under 2.1 alpha

RESOLVED DUPLICATE of bug 558614

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 558614
8 years ago
8 years ago

People

(Reporter: Rocco Stilo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; it; rv:1.9.1.12pre) Gecko/20100715 SeaMonkey/2.0.7pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; it; rv:1.9.1.12pre) Gecko/20100715 SeaMonkey/2.0.7pre

Already filed this bug, that was cancelled some days ago. I've switched, in the meantime, to 2.0.7, that works OK. Well, reswitched today under 2.1 alpha, and both PowerPC and Intel, Mac OS X, groups of tabs don't open. Please, check the previous bug to verify that was really fixed. For me, nope.

Reproducible: Always
According to the comments in bug 558614 which your original bug was duplicated to this feature did not make 2.1 alpha 2 so you'll have to use a nightly or wait for the next alpha or beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558614
(Reporter)

Comment 2

8 years ago
This bug is still present, for me, on SeaMonkey nightly 2.1a3.pre
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

8 years ago
When bug is resolved as DUPLICATE it means that someone already reported it. bug 558614 holds all ongoing discussion and patches to fix behavior You reported. Please reopen it if You sure that this bug is about different thing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558614
You need to log in before you can comment on or make changes to this bug.