Allow filtering on Reply-To: header

VERIFIED DUPLICATE of bug 16902

Status

MailNews Core
Filters
P3
enhancement
VERIFIED DUPLICATE of bug 16902
17 years ago
9 years ago

People

(Reporter: Laurent Duperval, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I need to filter on the Subject and on the Reply-To header. It used to be
possible in NN 4.7x but is no longer supported in Mozilla. Also, being able to
add arbitrary headers to mail filters would be a Good Thing.
(Assignee)

Comment 1

17 years ago
this is a dupe of the "filter on any header" bug assigned to bienvenu

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 16902 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.