Mail filters containing Reply-To: rules not imported properly

VERIFIED DUPLICATE of bug 16902

Status

MailNews Core
Filters
P3
normal
VERIFIED DUPLICATE of bug 16902
17 years ago
9 years ago

People

(Reporter: Laurent Duperval, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm not sure if this is a migration problem or not. I have some mail filters
that use the Reply-To: header in 4.7.x. When importing into Seamonkey, the rules
are maintained even though filtering on Reply-To isn't supported. The net effect
is that when you look at the rule in the Message Filters dialog, the rules are
empty. But when you look at the rules.dat file, the rule is still there.

Comment 1

17 years ago
We don't support custom headers in 6.0.  When a 4.x filter is migrated
containing something which hasn't made it to the new release, the ui doesn't
know how to treat it, hence the blank reading for your Reply-to header filter.
Product: Browser → MailNews
QA Contact: gbush → laurel

Comment 2

17 years ago
Since alec is leaving the group, don't know who's really going to inherit filter
ui stuff in future releases.  Assigning bienvenu, cc putterman for a stab at it.
Assignee: dbragg → bienvenu
Component: Profile Migration → Filters

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
I guess this is really just another duplicate of bug 16902...

*** This bug has been marked as a duplicate of 16902 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.