Bookmarks Manager Library Dialog: Select Bookmark in Search Window Should Select Bookmark in Lefthand Outline Pane

RESOLVED DUPLICATE of bug 469421

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 469421
8 years ago
2 years ago

People

(Reporter: gslaccts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100626 SUSE/3.6.6-1.1 Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.6) Gecko/20100626 SUSE/3.6.6-1.1 Firefox/3.6.6

If one searches for bookmarks in the righthand pane of the bookmarks manager Library dialog via the Organize Bookmarks menu item and then selects a bookmark by left clicking on it once, it would be useful, if the first tree node where such a bookmark is located in the lefthand outline pane was scrolled to, if necessary, any folder/subfolder it was in was opened and the bookmark was highlighted. Many times I would like to locate where such a bookmark is placed so that I can move it somewhere else in the tree. I can determine that such a bookmark exists via searching, but I often cannot find it in the tree in the outline pane in order to relocate it. If the functionality already exists I could not locate it and would appreciate a response that states how this can be accomplished.

Reproducible: Always

Steps to Reproduce:
1. Open the bookmarks manager Library dialog via the Organize Bookmarks... menu item
2. Search for any term
3. Click once on a found bookmark in the search window

Actual Results:  
Bookmark not highlighted in lefthand outline pane.

Expected Results:  
Expect lefthand outline pane to highlight bookmark.
(Reporter)

Updated

8 years ago
Summary: Bookmarks Manager: Select Bookmark in Search Window Selects Bookmark in Lefthand Outline Pane → Bookmarks Manager: Select Bookmark in Search Window Should Select Bookmark in Lefthand Outline Pane
(Reporter)

Updated

8 years ago
Summary: Bookmarks Manager: Select Bookmark in Search Window Should Select Bookmark in Lefthand Outline Pane → Bookmarks Manager Library Dialog: Select Bookmark in Search Window Should Select Bookmark in Lefthand Outline Pane

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469421

Comment 2

2 years ago
This is a duplicate and as such it usually gets marked as "SOLVED". But it's not really solved. So, please vote for the original, to rise its vote count, so this annoying issue finally gets solved:

https://bugzilla.mozilla.org/show_bug.cgi?id=469421
You need to log in before you can comment on or make changes to this bug.