Firefox fails to properly redraw the page (with Direct2D on) when the page expands or when using the "Find" function

RESOLVED DUPLICATE of bug 579215

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 579215
8 years ago
8 years ago

People

(Reporter: Michael Marley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; Win64; x64; en-US; rv:2.0b2pre) Gecko/20100717 Minefield/4.0b2pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; Win64; x64; en-US; rv:2.0b2pre) Gecko/20100717 Minefield/4.0b2pre

Starting with the nightly build on the 20100715, Firefox will often fail to properly redraw the page when something causes the page to expand or contract or when using the Find function causes the scrollbar to jump to another position.  When this occurs, the screen does not change at all but simply stays the same as it was.  Selecting the web page text and normal scrolling cause the affected areas to be redrawn properly.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579215
You need to log in before you can comment on or make changes to this bug.