If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scrolling down through web content will reposition and draw over the awesomebar

RESOLVED DUPLICATE of bug 579349

Status

Fennec Graveyard
General
--
major
RESOLVED DUPLICATE of bug 579349
7 years ago
7 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

7 years ago
Currently on the latest Fennec for Android nightly, when scrolling through web content, in particular any such website, the content will reposition and draw over the awesomebar such that it draws over the awesomebar and hides the UI from the user.

Mozilla/5.0 (Android; Linux armv7l; en-us; rv:2.0b2ore) Gecko/20100717 Namoroka/4.0b2pre Fennec/2.0a1pre
(Reporter)

Comment 1

7 years ago
Currently tested this on the Motorola Milestone and was seen on the Fennec Start page.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579349
You need to log in before you can comment on or make changes to this bug.