Regression: Mac crashes on www.shockwave.com

VERIFIED WORKSFORME

Status

Plugins Graveyard
Shockwave (Adobe)
P1
critical
VERIFIED WORKSFORME
18 years ago
2 years ago

People

(Reporter: Steve Dagley, Assigned: Peter Linss)

Tracking

({crash, shockwave})

Details

(Whiteboard: [rtm] Regression in past 7 days with Mac plugins)

(Reporter)

Description

18 years ago
We have a regression in Mac plugins introduced sometime in the last 7 days.  Bug 
#57012 is supposedly fixed by the checkin for bug #54081 but I cannot verify due 
to a crash when loading the Arcade Action page on www.shockwave.com.  Note that 
this is in 4.x plugin code and I do not believe it is related to #57885.
(Reporter)

Updated

18 years ago
Blocks: 57012
Keywords: crash, rtm, shockwave
Priority: P3 → P1
Whiteboard: [rtm] Regression in past 7 days with Mac plugins
(Reporter)

Comment 1

18 years ago
Might help if I document how to repro the crash (which actually happens on the 
way to the aformentioned Arcade Action page):

1) Go to www.shockwave.com
2) Click on the Games button in the green link bar near the top of the 
www.shockwave.com page
3) You should crash as the Games page starts to load

Note that this assumes you've already got the Shockwave plugin installed in your 
plug-ins folder
(Reporter)

Comment 2

18 years ago
@#$%^!  I came back in tonight to try and narrow down what had regressed and I 
can not repro the bug now.  Since it definitely was still crashing early this 
afternoon I'd like to leave the bug open so QA can do some testing.  Dropping the 
Severity level to critical and removing the block on 57012.
No longer blocks: 57012
Severity: blocker → critical

Comment 3

18 years ago
reassign:peterl
Assignee: av → peterl

Comment 4

18 years ago
I have SW 8.5 and Flash 5.0 on mac branch build 10/24. Could not repro this 
crash. Peter already has a bug logged for crash on shockwave game (56896). I am 
marking this WFM. Steve, if you had SW8.0 installed, then this is a dup og 
56896. 
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
I'm almost done with a patch that will probably fix crashes on this site (and 
others). Is there a stack trace somewhere so I can verify?

Comment 6

18 years ago
will the one in bug 56896 help?

Comment 7

18 years ago
this is not seen anymore on the branch or trunk. VERIFIED.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Plug-ins → Shockwave (Adobe)
Product: Core → Plugins
QA Contact: shrir → adobe-shockwave
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.