New dock icon when flash present on site

RESOLVED DUPLICATE of bug 557225

Status

()

RESOLVED DUPLICATE of bug 557225
8 years ago
8 years ago

People

(Reporter: dipanjan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

If I open any page which has flash related objects, another Firefox icon appears on my dock.
If I try to 'Quit' it, the main page shows this error:
"The Adobe Flash plugin has crashed. No report available. Reload the page to try again"

Reproducible: Always

Steps to Reproduce:
1. On a Macbook pro, try to open any page which has a flash object
2. Two Dock icon will appear (one should have been already there when you open Firefox first time)
3.
Already fixed for beta 2!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557225
You need to log in before you can comment on or make changes to this bug.