New tab animation stutters since Retained Layers

RESOLVED DUPLICATE of bug 579323

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 579323
7 years ago
7 years ago

People

(Reporter: Fritz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100721 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b3pre) Gecko/20100721 Minefield/4.0b3pre

When opening a new tab, the animation is no longer smooth since retained layers.  You can see the text and (blank) FavIcon duplicate before it refreshes (see attached)

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 459109 [details]
New tab animation stuttering
(Reporter)

Updated

7 years ago
Blocks: 564991
(Reporter)

Comment 2

7 years ago
(This might be a subset of one of the other Retained Layers performance bugs)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579323
You need to log in before you can comment on or make changes to this bug.