use correct initial depth clear

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: vlad, Assigned: vlad)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(blocking2.0 betaN+)

Details

Attachments

(1 attachment)

Created attachment 459111 [details] [diff] [review]
use 1.0f

Clearing to depth 0.0f is wrong, given the default LEQUAL depth func.  The correct default value is 1.0f.
Attachment #459111 - Flags: review?(bjacob)
Attachment #459111 - Flags: review?(bjacob) → review+
http://hg.mozilla.org/mozilla-central/rev/e6c57c38ffd4
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 586148

Updated

8 years ago
Assignee: nobody → vladimir
You need to log in before you can comment on or make changes to this bug.