Windows Internet Explorer Testing Center

RESOLVED DUPLICATE of bug 554013

Status

()

RESOLVED DUPLICATE of bug 554013
8 years ago
8 years ago

People

(Reporter: darxus-mozillabug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.6) Gecko/20100628 Ubuntu/10.04 (lucid) Firefox/3.6.6

Does not pass all tests in the Windows Internet Explorer Testing Center suite.

Would you like an individually verified bug opened for each failed test?

Reproducible: Always

Comment 1

8 years ago
Microsoft is being a bit sly by testing their latest and greatest browser against stable releases of the other browser vendors.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554013
You need to log in before you can comment on or make changes to this bug.