Closed Bug 58084 Opened 19 years ago Closed 19 years ago

Left/Right key use in Proxy prefs propogates out of Entry

Categories

(Core :: XUL, defect, P3)

Sun
Solaris
defect

Tracking

()

VERIFIED DUPLICATE of bug 56141

People

(Reporter: mkestner, Assigned: matt)

Details

When using arrow keys in the manual proxy entry text controls, the radio
selection of Direct/Auto/Manual is incorrectly toggled in addition to movement
of the cursor within the entry control.

*** This bug has been marked as a duplicate of 56141 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Component: Preferences → XP Toolkit/Widgets
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.