Closed Bug 580927 Opened 11 years ago Closed 10 years ago

[config] Add ewetel.net (Germany)

Categories

(Webtools :: ISPDB Database Entries, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Usul, Assigned: BenB)

Details

Attachments

(1 file)

No description provided.
pop3-1.ewetel.net, smtp-1.ewetel.net
http://www.ewetel.de/privatkunden/service-hilfe/az-faq-144.htm

per hotline, with SSL:
pop3s-1.ewetel.net
smtps-1.ewetel.net
the SMTP SSL server also has the advantage to work outside the ISP network.

username: emaillocalpart
untested. asked hotline to provide test account, they should call me back.
Assignee: nobody → ben.bucksch
Status: NEW → ASSIGNED
Attachment #469431 - Flags: review?(bwinton)
Attachment #469431 - Flags: review?(gozer)
have contact with the head of support, requested that I send my request by fax, he will talk with the product department and will call me back today or tomorrow.
Attachment #469431 - Flags: review?(gozer) → review+
Attachment #469431 - Flags: review?(bwinton) → review?(sancus)
Comment on attachment 469431 [details] [diff] [review]
config, with SSL, v1

r+ assuming you SEND a FAX (lol) and test this.
Attachment #469431 - Flags: review?(sancus) → review+
feel free to commit this.
actually, that fax is old news. I had contact with the head of support of ewetel, and he wanted to let the IT guys contact me, but they didn't.
sancus permitted me per IRC to commit right now. If they come back to me, I'll test.
Commited as SVN Revision 73714
FIXED
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Component: ispdb → ISPDB Database Entries
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.