Closed Bug 581043 Opened 12 years ago Closed 12 years ago

Save per-site zoom settings

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 386363

People

(Reporter: kairo, Unassigned)

Details

Firefox has this nice feature of saving per-site zoom settings, which probably would make sense to have in SeaMonkey as well.
http://mxr.mozilla.org/comm-central/source/mozilla/browser/base/content/browser-fullZoom.js is where this functionality sits in Firefox, and this is included into browser.js - should not be too hard to port this over.

BTW, the content prefs this sets can be managed with the new Data Manager I'm developing.
Blocks: FF2SM
No longer blocks: FF2SM
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386363
You need to log in before you can comment on or make changes to this bug.