All users were logged out of Bugzilla on October 13th, 2018

video flashes intermittently in nytimes

RESOLVED DUPLICATE of bug 579676

Status

()

RESOLVED DUPLICATE of bug 579676
8 years ago
8 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [4b2])

(Reporter)

Description

8 years ago
While testing Fx4b2: The nytimes has a Video area in the front page, when I play any of the featured videos, the playback has a lot of flashing, and the browser becomes noticeably less responsive, for example when I try to scroll the page, or when I click on a different tab.

This does not happen in Fx4b1.

I noticed this when using Linux 64bit, Flash 10.1.53, Fx4b2, on nytimes.com. I couldn't reproduce this problem on XP.
(Reporter)

Updated

8 years ago
Whiteboard: [4b2]
Guessing this is a dupe of bug 579676.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579676
You need to log in before you can comment on or make changes to this bug.