Closed Bug 581168 Opened 11 years ago Closed 11 years ago

Flickering black screen of doom when starting a zoom animation

Categories

(Firefox for Android Graveyard :: Panning/Zooming, defect)

defect
Not set
normal

Tracking

(fennec2.0b1+)

RESOLVED DUPLICATE of bug 584865
Tracking Status
fennec 2.0b1+ ---

People

(Reporter: aakashd, Unassigned)

References

Details

Build Id:
Mozilla/5.0 (X11; U; Linux armv71; Nokia N900; en-US; rv:2.0b2pre) Gecko/2010722 Namoroka/4.0b2pre Fennec/2.0a1pre

Note: People believe bug 552809 is the reason why this is occurring, but are not sure.

Steps to Reproduce:
1. On an Android device, start a zoom (with multitouch)

Actual Results:
The entire screen will flicker black before showing the contents of the zooming-in/out window.

Expected Results:
I should not see a flickering black screen of doom.
tracking-fennec: ? → 2.0b1+
Is this a dupe of 584865 ?
Yes.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584865
You need to log in before you can comment on or make changes to this bug.