Closed Bug 581243 Opened 12 years ago Closed 12 years ago

rendering problems when toggling the wide screen button in youtube videos

Categories

(Core :: Layout, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 579262

People

(Reporter: jbecerra, Unassigned)

Details

(Whiteboard: [4b2])

Attachments

(1 file)

While testing in Fx4b2, when you play a video in youtube you get the option to display it wide screen by clicking on the icon with a horizontal and vertical arrows. Toggling this button will show rendering problems in the video area. Often times the video controls disappear until you hover over those areas with the mouse cursor, for example.

Try: http://www.youtube.com/watch?v=BD3ovfZXO5Q and toggle the wide screen button.

I also tried on XP where it also happens.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579262
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.