Closed Bug 581355 Opened 10 years ago Closed 10 years ago

Set networkState to NETWORK_NO_SOURCE in resource selection algorithm.

Categories

(Core :: Audio/Video, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 485288

People

(Reporter: foolip, Unassigned)

References

()

Details

User-Agent:       Opera/9.80 (Windows NT 6.1; U; en) Presto/2.6.30 Version/10.70
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

This was reported to me by Silvia Pfeiffer, please CC her.

Reproducible: Always

Steps to Reproduce:
See http://people.opera.com/philipj/2010/07/23/networkState.html
Actual Results:  
networkState remain at NETWORK_EMPTY.

Expected Results:  
Inserting a <source> element should run the resource selection algorithm, setting networkState to NETWORK_NO_SOURCE.

Will mail the WHATWG soonish.
<http://lists.whatwg.org/pipermail/whatwg-whatwg.org/2010-July/027284.html>
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 7 → All
Hardware: x86 → All
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485288
You need to log in before you can comment on or make changes to this bug.