Firefox 4.0 beta 1 appears in the Dock two times (duplicate icon)

RESOLVED DUPLICATE of bug 557225

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 557225
8 years ago
8 years ago

People

(Reporter: Joseph Wright, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

As description: two Dock icons for Firefox.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 557225

Updated

8 years ago
Summary: Firefox 4.0beta appears in the Dock two times (duplicate icon) → Firefox 4.0 beta 1 appears in the Dock two times (duplicate icon)
You need to log in before you can comment on or make changes to this bug.