amazon.com's title bar has extra white space and is not centered.

VERIFIED DUPLICATE of bug 1802

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 1802
19 years ago
19 years ago

People

(Reporter: cpeterso, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The title bar is left-justifed and has extra vertical whitespace between the
tabs and the big green bar.

Updated

19 years ago
Assignee: rickg → karnaze

Comment 1

19 years ago
Chris -- this is a table alignment bug; Here's the reduced case:

<html>
  <body bgcolor="#FFFFFF" link="#003399" alink="#FF9933" vlink="#996633"
text="#000000">
    <table border=0 width=100% cellspacing=0 cellpadding=0>
      <tr align=center bgcolor="#FFFFFF">
        <td>
          <img width=590 height=42 border=0
src="http://www.amazon.com/g/v8/nav/product-type-books-with-hat.gif" alt=""
USEMAP="#top_nav_map" ISMAP>
        </td>
      </tr>
    </table>
  </body>
</html>
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M7
(Assignee)

Comment 2

19 years ago
Moving to M7.
(Assignee)

Comment 3

19 years ago
Moving to M9.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 1802 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Agreed. This is a duplicate of 1802.
You need to log in before you can comment on or make changes to this bug.