Add the browser.console.showInPanel=true to the fennec automated test framework

RESOLVED DUPLICATE of bug 611230

Status

RESOLVED DUPLICATE of bug 611230
9 years ago
8 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
I would like to have this preference set, every time a new profile is created for the automated runs of mochitests, etc.
pref("browser.console.showInPanel", true);

If a test is failing, it is easier to see why this is failing. Because there might be some js error occuring and with the js console, you can see those errors (otherwise you would have to plough through log files).
simple fix, and rolling into a automation update.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611230
You need to log in before you can comment on or make changes to this bug.