Closed Bug 582026 Opened 11 years ago Closed 11 years ago

copying is broken

Categories

(Skywriter Graveyard :: Editor, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 583638

People

(Reporter: ted, Unassigned)

Details

Testing with the Bespin bookmarklet, and copying using Ctrl+C doesn't seem to work (tested on both Windows and Linux). Pasting seems fine.
This seems like a duplicate of bug 583638, which, although it is a later bug, has a bunch of info about the problem, so we should probably dupe this to that.  Doing so, but please reopen if it's incorrect.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583638
You need to log in before you can comment on or make changes to this bug.