Closed Bug 582080 Opened 9 years ago Closed 9 years ago

Users shouldn't be forced to scroll add-on's list to find out which add-ons have been updated

Categories

(Toolkit :: Add-ons Manager, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 562622

People

(Reporter: pwd.mozilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; rv:2.0b3pre) Gecko/20100726 Minefield/4.0b3pre
Build Identifier: 

Current implementation dictates that a user has to scroll the addons list in order to find out which addons have been updated. This data should be available at a glance with an "updating XXX" and then an "updated XXX, XXX, XXX and XXX" message.

Reproducible: Always
Version: unspecified → Trunk
This is a part of bug 562622
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562622
You need to log in before you can comment on or make changes to this bug.