Minimizing and restoring a window scrolls the content back to the top

VERIFIED DUPLICATE of bug 56156

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 56156
18 years ago
13 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Sorry if this is a dup but I couldn't devise a suitable query.

1. Open a long document.
2. Scroll it down.
3. Minimize the window.
4. Restore the window.

Expected result: document is still scrolled down.

Actaul result: document is scrolled back to the top.
(Assignee)

Comment 1

18 years ago
unable to reproduce with 102704 mozilla trunk build on NT.  neil, what build did
you test?

Comment 2

18 years ago
This is a dup of bug 56156 "minimize and restore a scrolled window, always
scrolled to top"
The fix was checked in yesterday, which is why Asa don't see it in todays build.

Marking dup.

*** This bug has been marked as a duplicate of 56156 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
Verified.  Thanks R.K.Aa :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.