GO icons show white corners, not background color, on barnesandnoble.com

VERIFIED DUPLICATE of bug 4406

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 4406
19 years ago
19 years ago

People

(Reporter: cpeterso, Assigned: pnunn)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Apparently, the GO icons are not being drawn with a transparent background.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

19 years ago
I think this is a duplicate.
The problem is transparency is not working when an image
is part of a form.

Eli:
Who deals with forms? They probably already have
a bug open for this problem.
Could you reassign?
thanks,
-pn

Updated

19 years ago
QA Contact: 1698 → 4137

Comment 2

19 years ago
Sure; that would be Chris Pratt. Chris, do you know of a duplicate bug for this
off hand, or should I search?

Thanks!

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 4406 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.