Crash when dragging bookmarks outside boundaries of window

VERIFIED DUPLICATE of bug 55909

Status

P3
critical
VERIFIED DUPLICATE of bug 55909
18 years ago
14 years ago

People

(Reporter: bzbarsky, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; m18) Gecko/20001026
BuildID:    2000102608 trunk

Reproducible: Always

Steps to Reproduce:
1.  Have enough bookmarks that the Bookmarks sidebar or the Manage Bookmarks
window needs to scroll.

2.  Open either the Manage Bookmarks window or the Bookmarks sidebar

3.  Pick up a bookmark near the top of the list and try to drag it to the bottom
by moving the mouse pointer past the bottom edge of the window (or just past the
bottom edge of the pane with the bookmarks).

Actual Results:  Browser crashes

Expected Results:  Bookmarks scroll and allow you to drag the bookmark all the
way to the bottom.

This is a common operation.  I think it needs to work for rtm.

Comment 1

18 years ago
dup of 55909

*** This bug has been marked as a duplicate of 55909 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe, particularly since bug 55646 (which is essentially identical to
this bug) was discussed in 55909 and eventually marked as a dupe of it.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.