When using "rotate" css transform the letters are not always rotated

RESOLVED DUPLICATE of bug 518172

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 518172
8 years ago
8 years ago

People

(Reporter: gadjo, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2

When rotating a text sometimes letters are rotated and sometimes not

Reproducible: Always

Steps to Reproduce:
1. Open the page http://hacks.mozilla.org/2010/07/firefox4-beta2/
2. Scroll the page so that the yellow box (with a "hover" example") is on the top of the screen (it can be partly invisible) and move the mouse on this box
3. Do the same but scroll the page so that the yellow box is on the bottom of the screen 
Actual Results:  
When the box is on the top of the screen the transformation rotates the text but not the letters. It's ok when the box is on the bottom of the screen

Expected Results:  
The transformation should rotate the letters in both cases
(Reporter)

Comment 1

8 years ago
Created attachment 460663 [details]
Visualisation of the bug
Version: unspecified → Trunk

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 536061

Comment 3

8 years ago
Sorry, this is the correct dup
Duplicate of bug: 518172
You need to log in before you can comment on or make changes to this bug.