If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox 4.0 B2 won't run on W2K, however Firefox 4.0 B1 did

RESOLVED DUPLICATE of bug 577486

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 577486
7 years ago
7 years ago

People

(Reporter: LB Neal, Unassigned)

Tracking

Trunk
All
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:2.0b1) Gecko/20100630 Firefox/4.0b1

Firefox 4.0 B2 won't run on W2K.

Reproducible: Always

Steps to Reproduce:
1. Install
2. Attempt to run
3.
Actual Results:  
Unable to find a portion of a DLL.

Expected Results:  
Firefox runs

It should have run

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577486
You need to log in before you can comment on or make changes to this bug.