Closed Bug 582474 Opened 9 years ago Closed 9 years ago

Doesn't switch the private-brosing mode each Firefox window.

Categories

(Firefox :: Private Browsing, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 463027

People

(Reporter: tetsuharu, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ja; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build Identifier: 

Private Browsing mode is introduced into Firefox 3.5.
But currently implementation of private browsing mode is to switch on and off on all firefox windows.
This is tricky to use.
And other browser can switch on and off of private browsing each window in isolation.

I think Firefox should enable to switch on and off of privete browsing mode each firefox window.

Reproducible: Always
No longer blocks: PrivateBrowsing
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: PBnGen
You need to log in before you can comment on or make changes to this bug.