Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 580512
8 years ago
8 years ago

People

(Reporter: wesleysanford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)

Has no save feature and is linked into the shutting down of FF. 
I.E, When I created 4 "app-tabs" Then shut down FF It prompted me to save what I 
Was working on, As If I had "normal tabs open" and did not save my newly created apptabs. 
 I feel this is one of the Most exciting Parts of your new build, I am sad to see it not function the way It should/meant to. 

Let me know of a workaround for this, If any. 

Reproducible: Always

Steps to Reproduce:
1. Make an app tab
2. Colse FF
3.


Expected Results:  
When I close FF It should save my newly created app tabs. Not treat them as open tabs, But links.
(Reporter)

Comment 1

8 years ago
thank you for your response in advance!

~Wes

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580512
You need to log in before you can comment on or make changes to this bug.