If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Authorize DELETE method for @method and @formmethod

RESOLVED DUPLICATE of bug 583288

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 583288
7 years ago
6 years ago

People

(Reporter: mounir, Assigned: mounir)

Tracking

(Blocks: 1 bug, {html5})

Trunk
html5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

7 years ago
Using 'DELETE' in @method or @formmethod should use the HTTP DELETE method.
(Assignee)

Updated

7 years ago
Assignee: dzbarsky → mounir.lamouri
(Assignee)

Updated

7 years ago
Keywords: dev-doc-needed
(Assignee)

Updated

7 years ago
Blocks: 344614
(Assignee)

Comment 1

7 years ago
Has been merged in bug 583288.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583288
Keywords: dev-doc-needed
You need to log in before you can comment on or make changes to this bug.