Closed Bug 583441 Opened 11 years ago Closed 11 years ago

Fix behavior of "Manage Account" toggle in Sync Pref pane

Categories

(Firefox :: Sync, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 526445

People

(Reporter: zpao, Unassigned)

References

Details

(Whiteboard: [sync-ui-followup])

It at least behave like the toggle in the clear recent history dialog (don't move the button to the bottom of the list - it should stay still <something about fitt's law>)

Whether or not we want it to look exactly like it does in the CRH dialog is up in the air.
[Also, the hacky code in browser/components/preferences/sync.js :: handleExpanderClick() should ideally go away.]
Blocks: 571897
Component: General → Firefox Sync: UI
Product: Firefox → Mozilla Services
QA Contact: general → sync-ui
Version: Trunk → unspecified
OS: Mac OS X → All
We're going to get rid of the toggle and replace it with a button + popupmenu.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526445
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.