Text color seems to "bleed" or distort in specific cases.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: programexpert, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 6.1; WOW64; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)

Some text will appear to be of the wrong color only in some parts, as if a texture was overlayed on it. This seems to be mostly happening with near-white colors. Could be related to use of transparent PNGs for background.

Only appeared after 4b2. This problem is not related to the monitor, as taking a screen shot and zooming in on that screen still exhibits the odd coloring.

Reproducible: Always

Steps to Reproduce:
1. Go to site http://freelancer-swwt.com/Forum/index.php
2. Look at main menu (Home, Help, etc.)
Actual Results:  
The text appears to be bleeding and does not have the proper color.

Expected Results:  
The text should be a solid color very close to white.

Default theme, few extensions installed.
(Reporter)

Comment 1

8 years ago
Created attachment 461809 [details]
Example of the issue.

Updated

8 years ago
Version: unspecified → 4.0 Branch
This bug was reported using a pre-release version of Firefox 4. Now that Firefox 4.0.1 final has been released, can you please update and retest your bug? A fresh profile would be a good starting place to test, 
http://support.mozilla.com/kb/Managing+profiles. If you continue to see the issue, can you please update this bug with your results?

Filter: firefox4prebugsunco
(Reporter)

Comment 3

8 years ago
I'm glad to report that this bug is no more present, at least here. I believe it was fixed in one of the beta versions, though I can't recall which.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.