Everything "stacking up" after opening new tab

RESOLVED INCOMPLETE

Status

()

--
critical
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: g12345389, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 (.NET CLR 3.5.30729)

I tried opening a new tab and it opened, it seemed to have something wrong with it cause the actual tab looked the size of an app tab yet it still said "new tab" and had the X. I clicked on the tab then every single plane in Firefox the would update in some sort of way would stack up new text over the old. If i were to go to a new site on a tab it would overlap what has changed (in this case it would probably over lap the word "Google" and "Enter a Bug"). I then Print Screened this and tried to upload it, once I clicked "Browse" of the uploading site, not only did Firefox crash but I got a Blue screen of Death.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Open a new tab
2. If it a appear not normal sized, and yet the size of an app tab then click it.
Actual Results:  
It opened a tab like normal.

Expected Results:  
The tab being the size of an app tab yet the words "New tab" would still be there and an X where it would be if it were a normal sized tab.

There seems to be no way to recreate this, I opened a new tab and it seemed to be the size of an app tab, I clicked it, then the bug happened.

Comment 1

8 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Does the issue occur with the latest nightly? http://nightly.mozilla.org/
Version: unspecified → Trunk

Comment 2

8 years ago
Reporter -> Are you still experiencing this issue? Have you tried safe mode or a new profile?

Comment 3

8 years ago
Closing bug as Incomplete - if you are still experiencing this issue or have more information to provide feel free to post back here and we can re-open the bug. You can also get assistance by visiting the Firefox help site -> http://support.mozilla.com/en-US/kb/Ask+a+question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.