Closed Bug 584144 Opened 11 years ago Closed 11 years ago

Images opened in new tab/window aren't rendered on thy fly, only when all image is downloaded

Categories

(Core :: ImageLib, defect)

defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 583825

People

(Reporter: Virtual, Unassigned)

Details

(Keywords: nightly-community)

User-Agent:       Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100803 Minefield/4.0b3pre
Build Identifier: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b3pre) Gecko/20100803 Minefield/4.0b3pre

Images opened in new tab/window aren't rendered on thy fly, only when all image is downloaded...

Reproducible: Always
Caused by fixing bug #572520 ? And maybe dupe of bug #583332 ?
blocking2.0: --- → ?
Version: unspecified → Trunk
Blocks: 572520
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583825
You need to log in before you can comment on or make changes to this bug.