bookmarks and sessions are gone

RESOLVED DUPLICATE of bug 432017

Status

()

RESOLVED DUPLICATE of bug 432017
8 years ago
8 years ago

People

(Reporter: uschinatravel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10

I uninstalled Minefiled along with its' settings and it deleted all my Firefox bookmarks and sessions. Even systme restore doesn't bring them back. Minefield installed to a different directory as default (a good thing) so why did it remove all my Firefox bookmarks and sessions. Home Page setting is still correct and my other Firefox settings??? Any way to retrieve my bookmarks and/or sessions?

Reproducible: Always
You have 2 directorys, one is the application directory and the other is the Firefox user profile which is stored in the users home directory.

All Firefox versions including the beta versions use the same profile directory and you will loose your bookmarks and other user stuff if you select to delete it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432017
I forgot: 
Sorry that you lost your data and I don't know a way to get them back.
I duped this bug to bug 432017 which should add a better description.

Use a tools like http://mozbackup.jasnapaka.com/ to create a backup of your Firefox data in the future.
You need to log in before you can comment on or make changes to this bug.